Admin UI Unavailable
Incident Report for
Netlify
Resolved
We rolled back a bad deploy and the UI was fixed about 15 minutes ago. We do not expect any recurrence.
Posted
Aug
31
,
2020
-
10:30
PDT
Identified
Our UI is unavailable, and our team is working to resolve it now. No other services are affected.
Posted
Aug
31
,
2020
-
10:14
PDT
×
Subscribe to Incident
Subscribe to updates for
Admin UI Unavailable
via . You'll receive .