Increased errors with API request and uncached CDN content
Incident Report for Netlify
Resolved
The issue causing failed builds and increased errors on API requests and uncached CDN content has been resolved since 9:56 UTC. We have ensured that further impact from this issue is prevented.
Posted Mar 28, 2022 - 10:29 UTC
Update
As part of this incident users of Netlify might have seen builds fail to complete. Anyone affected can rerun the build using the UI and should see it complete now.
Posted Mar 28, 2022 - 10:14 UTC
Monitoring
Since 09:55 UTC, we are no longer observing increased errors with API requests and uncached CDN. We will continue to monitor.
Posted Mar 28, 2022 - 10:05 UTC
Identified
Since 09:46 UTC we have experienced increased errors with API requests and uncached CDN content across all tiers. We are working to fully recover our systems.
Posted Mar 28, 2022 - 10:02 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Build Pipeline, and API.