Errors and latencies across several services

Incident Report for Netlify

Resolved

The issue causing increased errors on API requests and uncached CDN content has been resolved. We have ensured that further impact from this issue is prevented.
Posted Nov 04, 2022 - 14:11 UTC

Monitoring

Our teams have deployed a fix and since 13:35 UTC, we are no longer observing increased errors with API requests and uncached CDN. We will continue to monitor.
Posted Nov 04, 2022 - 13:55 UTC

Identified

Since 13:13 UTC we have experienced increased errors with API requests and uncached CDN content across all tiers. We have identified the issue and are working to fully recover our systems.
Posted Nov 04, 2022 - 13:42 UTC

Investigating

We are currently investigating errors and latencies across several services starting 13:13 UTC.
Posted Nov 04, 2022 - 13:33 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Origin Servers, Build Pipeline, Netlify Application UI, and API.