High Latencies and errors on High-Performance Edge Network
Incident Report for Netlify
Resolved
The issue causing latency errors with customer sites serving from our High-Performance Edge Network has been resolved.
Posted May 17, 2022 - 09:55 UTC
Monitoring
The increased latency and errors are no longer occurring since 09:34 UTC and we are monitoring to confirm the issue is resolved.
Posted May 17, 2022 - 09:40 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 09:24 UTC
Investigating
We are seeing increased latency and errors on the High-Performance Edge Network since 09:08 UTC.
Posted May 17, 2022 - 09:20 UTC
This incident affected: High-Performance Edge Network.