Netlify Website 404s
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 04, 2021 - 09:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 09:12 PDT
Investigating
We are investigating our .com marketing site returning 404s for visitors. Our app. site and customer sites appear unaffected.
Posted May 04, 2021 - 08:58 PDT