Some Identity calls are timing out or responding slowly
Incident Report for Netlify
Resolved
We have resolved the issue with 3 separate fixes, and will continue to monitor.
Posted Jun 30, 2020 - 09:48 PDT
Monitoring
We have applied a fix and are monitoring.
Posted Jun 30, 2020 - 09:28 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 09:23 PDT
Investigating
Our team is investigating latency and failures in authentication calls via our Identity service.
Posted Jun 30, 2020 - 09:09 PDT
This incident affected: Identity.