Downgraded performance for uncached requests
Incident Report for Netlify
Resolved
This incident has been resolved and all impacted systems are fully operational.
Posted Jan 26, 2021 - 12:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 12:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 12:08 PST
Update
We are also investigating API latency.
Posted Jan 26, 2021 - 12:05 PST
Investigating
We are currently investigating downgraded performance for uncached requests.
Posted Jan 26, 2021 - 12:02 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, and API.