Increased errors with Netlify CDN

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 07:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2026 - 07:28 UTC

Update

We're experiencing issues with the entire Netlify CDN and are investigating the issue.
Posted Jan 06, 2026 - 07:05 UTC

Investigating

Starting 06:28 UTC, we're investigating increased errors with Netlify Image CDN. We're currently investigating the issue.
Posted Jan 06, 2026 - 06:52 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Netlify Image CDN.