Build errors on High-Performance and Standard Builds
Incident Report for Netlify
Resolved
No more issues have been observed, but our team will continue to monitor.
Posted Jun 08, 2022 - 14:16 UTC
Monitoring
We’ve mitigated the issue around builds at 13:57 UTC. Our team is monitoring.
Posted Jun 08, 2022 - 14:02 UTC
Investigating
We’re investigating reports of build errors on High-Performance and Standard Builds which began at 13:42 UTC.
Posted Jun 08, 2022 - 13:59 UTC
This incident affected: Build Pipeline.