Missing Analytics data
Incident Report for Netlify
Resolved
Our team has repaired our analytics gathering services so data should be complete and correct going forward (since 01:30 UTC). For existing data, analytics charts like Pageviews, Top Pages, Top Resources not found, and Bandwidth should be accurate outside of the data loss from before 24 Feb described in our last incident. Other pages - Unique Visitors, Top Locations, and Top Sources - will be missing some data between approximately 17-28 Feb.
Posted Mar 01, 2022 - 01:52 UTC
Investigating
Our team is investigating reports of missing analytics data for Standard (non-Enterprise) Network customers.
Posted Mar 01, 2022 - 00:46 UTC
This incident affected: Analytics.