We’re experiencing delays to some of our High Performance Builds
Incident Report for Netlify
Resolved
The system remains stable, the issue is now solved.
Posted Jan 29, 2024 - 01:33 UTC
Monitoring
The team has identified the source for the delays and mitigations have been put in place. The system stabilized and we’re monitoring its behavior.
Posted Jan 29, 2024 - 01:29 UTC
Investigating
Since 00:00 UTC, we’ve been experiencing delays in some High Performance Builds. The team is investigating.
Posted Jan 29, 2024 - 01:17 UTC
This incident affected: Build Pipeline.