Increased errors and latency on Standard CDN within Europe
Incident Report for Netlify
Resolved
Between 14:05 UTC and 14:49 UTC today we received increase in reported issues with customer sites loading from our Standard CDN within Europe. The incident is now resolved and we continue to monitor.
Posted Apr 07, 2022 - 15:26 UTC
Monitoring
Since 14:49 UTC, customer sites loading from our Standard CDN within Europe are loading without errors. We will continue to monitor.
Posted Apr 07, 2022 - 15:01 UTC
Investigating
Our team is investigating an increase in reported issues with customer sites loading from our Standard CDN within Europe.
Posted Apr 07, 2022 - 14:33 UTC
This incident affected: Standard Edge Network.