Issues with Origin Servers
Incident Report for Netlify
Resolved
The issues with our origin servers have been resolved. We are currently monitoring. If you continue to have trouble with uncached site content not loading properly, please contact our support team at support@netlify.com
Posted 20 days ago. Feb 27, 2019 - 10:27 PST
Monitoring
Our origin servers have recovered. We are continue to monitor the issue and will then resolve the incident.
Posted 20 days ago. Feb 27, 2019 - 10:07 PST
Investigating
We are seeing origin server issues. Cached pages are still being served, but uncached requests or newly deployed sites are affected
Posted 20 days ago. Feb 27, 2019 - 09:52 PST
This incident affected: Origin Servers.