Issues with deploying new Functions.
Incident Report for Netlify
Resolved
Our fix is working well. We'll continue to monitor but are marking the incident as resolved. If new deploys malfunction unexpectedly, please contact the helpdesk (support@netlify.com)
Posted 4 months ago. Feb 11, 2019 - 11:12 PST
Monitoring
We have implemented a fix for functions uploads with initial success and we are monitoring the situation to ensure the fix is completely successful.
Posted 4 months ago. Feb 11, 2019 - 10:44 PST
Update
We are currently working with our third-party provider to resolve this issue. We will continue to provide updates as information becomes available.
Posted 4 months ago. Feb 11, 2019 - 06:01 PST
Identified
We have identified an issue with deploying Functions. Existing deployed Functions are not affected and will continue to function. We are working on fixing the issue and will update as soon as we have more information.
Posted 4 months ago. Feb 11, 2019 - 03:43 PST
This incident affected: Build Pipeline.