Increased errors and latency on the Standard Edge Network
Incident Report for Netlify
Resolved
No further impact to customer traffic has been seen, and no further impact is expected. Our team will continue to monitor, but we are resolving this incident.
Posted Oct 27, 2023 - 16:45 UTC
Monitoring
Impact to customers has been over since approximately 16:18 UTC. Our team continues to monitor.
Posted Oct 27, 2023 - 16:28 UTC
Investigating
We are seeing increased errors and latencies on our Standard Edge Network since 16:01 UTC. Our team is investigating.
Posted Oct 27, 2023 - 16:13 UTC
This incident affected: Standard Edge Network.