Increased errors and latencies on High Performance Edge Network

Incident Report for Netlify

Resolved

The incident has been resolved. All traffic over the High Performance Edge CDN should now be working fine,
Posted Jan 08, 2023 - 23:52 UTC

Monitoring

The team has applied a fix and is monitoring the results.
Posted Jan 08, 2023 - 23:38 UTC

Investigating

The team is currently investigating increased latencies and errors on the High Performance Edge Network.
Posted Jan 08, 2023 - 23:23 UTC
This incident affected: High-Performance Edge Network.