Increased errors and latencies across the Standard Edge Network
Incident Report for Netlify
Resolved
The network remains stable since 8:19 UTC. The team will continue to monitor.
Posted Aug 31, 2022 - 08:39 UTC
Monitoring
We’ve detected the underlying cause of the network instability and applied temporary mitigations at 8:19 UTC to fix it. We’re monitoring the network.
Posted Aug 31, 2022 - 08:27 UTC
Investigating
We're investigating an increase in latency and errors on our Standard Edge Network which started at 8:03 UTC.
Posted Aug 31, 2022 - 08:20 UTC
This incident affected: Standard Edge Network.