Login issues when using GitLab for authentication
Incident Report for Netlify
Resolved
The issue is resolved.
Posted May 06, 2021 - 18:57 PDT
Monitoring
The issue preventing adding new sites using GitLab repositories is now resolved. We are again monitoring to confirm all issues are resolved.
Posted May 06, 2021 - 18:47 PDT
Identified
The login issue is resolved. However, there are still issues adding new sites from GitLab and we are working on a resolution now.
Posted May 06, 2021 - 18:38 PDT
Monitoring
The GitLab authentication issues are now resolved and we are monitoring to confirm the resolution.
Posted May 06, 2021 - 18:21 PDT
Identified
We are investigating an issue preventing logins to our service when using GitLab for authentication. All other authentication methods are working and we are working to resolve the GitLab authentication issues now.
Posted May 06, 2021 - 18:07 PDT
This incident affected: Netlify Application UI.