High Latencies and errors serving uncached content on Standard and High Performance Edge Networks.
Incident Report for Netlify
Resolved
The issue causing errors, latency and build failures has been resolved.
Posted May 11, 2022 - 12:12 UTC
Monitoring
We have mitigated the effects of the errors and latencies and which included build failures. The team will continue to monitor.
Posted May 11, 2022 - 11:54 UTC
Identified
Between 11:16 UTC through 11:31 UTC, we started seeing an increase in errors for uncached content and higher latencies on our Standard and High Performance Edge Networks. The issue has been identified and a fix has been implemented.
Posted May 11, 2022 - 11:47 UTC
Investigating
Since 11:16 UTC our team is investigating high latencies and errors serving uncached content on our Standard and High Performance Edge Networks.
Posted May 11, 2022 - 11:37 UTC
This incident affected: Standard Edge Network and Build Pipeline.