Problems serving recently created hosted DNS records
Incident Report for Netlify
Resolved
We have worked with our provider to repair all records. Please let us know if you still see DNS resolution failures for any records whose DNS we host that were created between 1907 and 2220 UTC and we'll be happy to help!
Posted Jan 20, 2022 - 23:59 UTC
Monitoring
We have re-enabled new record creation and old record deletion and expect new records to work well. Some records created between 1907 and 2220 UTC are still experiencing regional resolution issues, we continue to work with the provider to resolve as quickly as possible.
Posted Jan 20, 2022 - 23:30 UTC
Investigating
We are seeing continued trouble in serving new DNS records via our DNS provider, so we have disabled the ability to create new records again as we investigate. The only impact would be to records created since 19:07 UTC today; older records are being served as usual.
Posted Jan 20, 2022 - 22:25 UTC
This incident affected: Hosted DNS.