SSL errors on some netlify-hosted sites
Incident Report for Netlify
Resolved
We're resolving the issue where netlify-hosted sites were experiencing SSL issues. We've narrowed the issue down to only a few CDN nodes. Our Enterprise CDN was not affected.
Posted Jan 23, 2019 - 11:18 UTC
Monitoring
We've mitigated the issue where SSL certificates were not being served by our CDN nodes. We have added additional alerts but the sites should now load without issues. We will continue to monitor the issue.
Posted Jan 23, 2019 - 10:59 UTC
Identified
We've identified the issue as being caused by a transient network issue. We are working on mitigating the issue now.
Posted Jan 23, 2019 - 10:46 UTC
Investigating
We are investigating reports of some SSL issues when viewing netlify-hosted sites. We'll update as soon as there is more information.
Posted Jan 23, 2019 - 10:29 UTC