Delays in processing site updates
Incident Report for Netlify
Resolved
The issue causing delays in processing site updates with the Standard Edge Network and High-Performance Edge Network has been resolved. The issues with increased latencies on build scheduling and delays in running builds has also been resolved.
Posted Aug 01, 2022 - 10:18 UTC
Monitoring
From 8:55 UTC to 9:10 UTC their was delays in processing site updates for the Standard Edge Network and High-Performance Edge Network. Between 9:20 UTC and 9:41 UTC there was an increase in build failures. Also between 9:28 UTC and 9:45 UTC there were delays in running builds. We have mitigated the issues and the team will continue to monitor.
Posted Aug 01, 2022 - 09:54 UTC
Update
We are seeing increased latencies on build scheduling. The team is investigating.
Posted Aug 01, 2022 - 09:36 UTC
Identified
The issue has been identified and a solution is in progress.
Posted Aug 01, 2022 - 09:21 UTC
Investigating
There are delays in processing site updates for the Standard Edge Network and High-Performance Edge Network.
Posted Aug 01, 2022 - 09:13 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.