Increase in Failed Builds
Incident Report for Netlify
Resolved
The build system appears to be stable now. We will continue to monitor.
Posted Sep 12, 2022 - 14:05 UTC
Monitoring
We’re seeing a decrease in failed builds. The team will continue to monitor.
Posted Sep 12, 2022 - 13:15 UTC
Investigating
Starting at 11:44 UTC, we’re seeing an increase in failed builds. The team is investigating the issue.
Posted Sep 12, 2022 - 12:06 UTC
This incident affected: Build Pipeline.