We Are Experiencing Increased Latency With Our API
Incident Report for Netlify
Resolved
Investigating: We’re experiencing delays in our API which may also result in delayed/failed builds and slow responses on http://app.netlify.com.

Investigating and Mitigating: We’ve spun up additional capacity but you may still see some delays with our API. If you have questions, please contact our team at support@netlify.com

Identified and Resolved: The issue with delays in our API has been resolved as of 17:37 UTC. If you continue to have trouble, please contact us at support@netlify.com
Posted about 1 month ago. Dec 13, 2018 - 07:15 PST