Origin Latencies
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 05:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2020 - 04:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 04:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2020 - 04:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 04:16 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 04:10 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 03:58 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 03:52 PDT
Investigating
We are currently investigating outages and latencies from our origin server.
Posted Sep 15, 2020 - 03:40 PDT
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, Build Pipeline, API, Hosted DNS, Prerendering, Identity, Analytics, Git Gateway, and Netlify application UI.