Increased latencies for High-Performance Edge Network for the US West Coast
Incident Report for Netlify
Resolved
The latency issue impacting the High-Performance Edge Network has been resolved.
Posted Apr 29, 2022 - 02:42 UTC
Identified
The latencies have recovered since 02:20 UTC.
Posted Apr 29, 2022 - 02:21 UTC
Investigating
We are investigating an issue causing increased latencies for the US West Coast for the High-Performance Edge Network.
Posted Apr 29, 2022 - 02:15 UTC
This incident affected: High-Performance Edge Network.