Elevated error rates in API and Origin
Incident Report for Netlify
Resolved
The fix we applied is working as expected and all systems are now operational.
Posted Nov 19, 2021 - 15:10 UTC
Update
The fix has worked as expected and the error rates have returned to normal.
Posted Nov 19, 2021 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 14:28 UTC
Investigating
We are suffering elevated error rates in our API and Origin, affecting UI, deploys and uncached content.
Posted Nov 19, 2021 - 14:19 UTC
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, and API.