Increased Latency and Errors on Status Page
Incident Report for Netlify
Resolved
The mitigation applied is working as intended and the incident has ended as of 1:38 AM UTC.
Posted Aug 28, 2022 - 02:02 UTC
Monitoring
We have applied a mitigation and are currently monitoring the situation.
Posted Aug 28, 2022 - 01:46 UTC
Investigating
We’re seeing increased latency and errors on our standard edge network as of 1:23 AM UTC. WE are monitoring and will update accordingly.
Posted Aug 28, 2022 - 01:39 UTC
This incident affected: Standard Edge Network.