Analytics data incorrect
Incident Report for Netlify
Resolved
Our team has completed the data repair and all analytics data should be correctly displayed now. While our team will continue to monitor, please let us know if you aren't seeing correct data going forward.
Posted Oct 26, 2021 - 02:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 25, 2021 - 23:01 UTC
Monitoring
We have rolled out a fix for the incorrect Analytics data currently displaying for some customers. You should now see complete & correct Analytics data.

We'll continue to monitor our Analytics service. If your Analytics data still looks incorrect or missing, please email support@netlify.com. Thank you!
Posted Oct 25, 2021 - 22:58 UTC
Investigating
We are investigating an issue with Analytics data. Top pages, Top Resources not Found, Top Sources data may be incorrect.
Posted Oct 25, 2021 - 17:23 UTC
This incident affected: Analytics.