Delay in Builds
Incident Report for Netlify
Resolved
We have not seen any recurrence and do not expect any, but our team will continue to monitor. In case some of your builds failed and you'd like to re-run them, you should be able to "Retry" them from our UI's deploy logs page, for any builds that were affected.
Posted Oct 28, 2021 - 19:09 UTC
Monitoring
A fix has been implemented and builds are now starting without delays. We will continue to monitor the results.
Posted Oct 28, 2021 - 18:39 UTC
Identified
We have identified the issue and are working on a fix.
Posted Oct 28, 2021 - 18:22 UTC
Update
We are continuing to investigate issue with builds not starting.
Posted Oct 28, 2021 - 18:07 UTC
Investigating
We are investigating issue with builds not starting.
Posted Oct 28, 2021 - 17:45 UTC
This incident affected: Build Pipeline.