High rate of build failures
Incident Report for Netlify
Resolved
The issue impacting builds from 03:14 to 03:38 UTC is now resolved and was caused by issues with a third-party dependency service.
Posted Feb 18, 2021 - 20:00 PST
Monitoring
The issue appears to be resolved and we are monitoring to confirm.
Posted Feb 18, 2021 - 19:50 PST
Investigating
We are investigating an issue causing a high rate of build failures.
Posted Feb 18, 2021 - 19:35 PST
This incident affected: Build Pipeline.