Investigating errors and latency
Incident Report for Netlify
Resolved
No more issues have been observed, but our team will continue to monitor.
Posted May 27, 2022 - 18:03 UTC
Monitoring
eam have mitigated the issue and we are seeing impacts to site service and origin servers resolved. We did see a couple hundred builds fail as a side effect of this problem as well.
Posted May 27, 2022 - 17:46 UTC
Investigating
We are investigating errors and latencies on our origin servers, Standard Edge CDN and High Performance edge CDN.
Posted May 27, 2022 - 17:38 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Origin Servers, and Build Pipeline.