API Latency
Incident Report for Netlify
Resolved
Latencies have remained stable. Our team will continue to monitor but do not expect recurrence.
Posted Sep 10, 2020 - 14:01 PDT
Monitoring
Response times have stabilized. We'll continue to monitor the situation.
Posted Sep 10, 2020 - 13:42 PDT
Identified
Latencies are down, but the team continues to work on the affected services.
Posted Sep 10, 2020 - 13:36 PDT
Investigating
We are investigating high latency in our API, which may affect site service for uncached content on both CDN's as well as our UI.
Posted Sep 10, 2020 - 13:26 PDT
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, API, and Netlify application UI.