Service Disruption for Sites using the Standard Edge Network

Incident Report for Netlify

Resolved

Service has been restored.
Posted Nov 17, 2025 - 12:17 UTC

Update

We are continuing to investigate this issue.
Posted Nov 17, 2025 - 11:57 UTC

Investigating

Starting from 11:14:20 UTC, we are experiencing an increased number of errors serving traffic from the Standard Edge. HP Edge is not affected.
Posted Nov 17, 2025 - 11:40 UTC
This incident affected: Standard Edge Network.