Increasing build failures
Incident Report for Netlify
Resolved
This incident has been resolved. Please contact Support if you are still experiencing any build issues: https://www.netlify.com/support
Posted Jul 15, 2021 - 21:40 UTC
Monitoring
To fix the issue, a bad release in our build system has now been rolled back. We are monitoring the results.
Posted Jul 15, 2021 - 21:28 UTC
Identified
Since 18:46 UTC, we are observing some sites are failing to find the publish directory during builds. We're in the process of rolling out a fix.
Posted Jul 15, 2021 - 21:09 UTC
This incident affected: Build Pipeline.