Build Delays
Incident Report for Netlify
Resolved
After monitoring, the mitigation has indeed resolved this issue.
Posted May 30, 2020 - 13:09 UTC
Monitoring
We have reverted a change that caused this issue. We are monitoring to ensure that builds are back to full functionality.
Posted May 30, 2020 - 13:00 UTC
Identified
We are seeing some latencies in our build pipeline causing delays. We have identified the issue and will update here as soon as more information becomes available.
Posted May 30, 2020 - 12:28 UTC
This incident affected: Build Pipeline.