Intermittent errors for sites using Edge Functions
Incident Report for Netlify
Resolved
We've narrowed down the impact to several customers, we've notified them and are actively monitoring the state of our network.
Posted Oct 04, 2022 - 18:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 15:33 UTC
Investigating
Starting at 13:15 UTC we're seeing intermittent errors for sites using Edge Functions, including ones on the High-Performance Edge network.
Posted Oct 04, 2022 - 15:14 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Edge Functions.