Origin and API Latency Issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 01:38 PST
Monitoring
We believe the issue is now resolved and we are monitoring before closing this incident.
Posted Nov 20, 2020 - 01:23 PST
Investigating
We are investigating an issue causing latencies for both uncached HTTP and API requests.
Posted Nov 20, 2020 - 01:10 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, and API.