Origin and API latency
Incident Report for
Netlify
Resolved
This incident has been resolved.
Posted
Dec
02
,
2020
-
16:22
PST
Monitoring
We've implemented a fix and will be monitoring the results.
Posted
Dec
02
,
2020
-
16:02
PST
Investigating
We are currently investigating origin and API latency.
Posted
Dec
02
,
2020
-
16:00
PST
This incident affected: Origin Servers and API.
×
Subscribe to Incident
Subscribe to updates for
Origin and API latency
via . You'll receive .