Increased errors and latencies on High-Performance Edge Network
Incident Report for Netlify
Resolved
This incident is now resolved. We have determined window of impact was 23:15 to 23:20 UTC. As of 23:20 UTC, our High Performance Edge network has fully recovered.
Posted Jul 13, 2022 - 00:03 UTC
Monitoring
Our team has identified and mitigated the underlying issue. We are currently monitoring for any reoccurrence.
Posted Jul 12, 2022 - 23:30 UTC
Investigating
We are noticing increased error rates and latencies on the High-Performance Edge Network. We’re investigating the issue.
Posted Jul 12, 2022 - 23:24 UTC
This incident affected: High-Performance Edge Network.