SSL negotiation failures for some sites on regular CDN
Incident Report for Netlify
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 10, 2020 - 09:02 PDT
Monitoring
We have identified the cause of the issue and have applied a fix. The issue should now be resolved but will continue to monitor the situation.
Posted Sep 10, 2020 - 08:23 PDT
Investigating
Our non-enterprise CDN has failed a small percentage of SSL negotiations since 17:03 UTC
Posted Sep 10, 2020 - 08:13 PDT
This incident affected: Content Distribution Network.