Increase in Agent Runner Errors

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted May 10, 2026 - 08:21 UTC

Investigating

We are seeing an increase in Agent Runner failures for both initial and follow-up prompts. We are currently investigating this issue.
Posted May 10, 2026 - 07:15 UTC
This incident affected: Agent Runners.