Increase in Failed Edge Function Invocations

Incident Report for Netlify

Resolved

The issue is now fully resolved.
Posted Feb 14, 2024 - 09:43 UTC

Monitoring

The team found the root cause of this issue and applied the necessary mitigations. We're monitoring the system now.
Posted Feb 14, 2024 - 09:35 UTC

Update

The team is still working on closing in on the root cause of this issue.
Posted Feb 14, 2024 - 09:29 UTC

Update

Our team is still investigating this issue.
Posted Feb 14, 2024 - 09:14 UTC

Investigating

Since 7:45 UTC, we've been experiencing an increase in failed Edge Function Invocations. The team is investigating.
Posted Feb 14, 2024 - 09:01 UTC
This incident affected: Edge Functions.