"Deploy to Netlify" button errors
Incident Report for Netlify
Resolved
Creating sites with the "Deploy to Netlify" button is fully operational. This incident is resolved.
Posted Sep 03, 2020 - 09:52 PDT
Monitoring
A fix has shipped and we are now monitoring.
Posted Sep 03, 2020 - 09:32 PDT
Identified
We’ve identified the cause of the error and are implementing a fix.
Posted Sep 03, 2020 - 09:24 PDT
Investigating
Creating a Netlify site with the “Deploy to Netlify” button is resulting in an error. We are investigating.
Posted Sep 03, 2020 - 08:51 PDT