Performance issues with our API
Incident Report for Netlify
Resolved
After the monitoring period, we've confirmed that full functionality is restored. This incident has been resolved. Thank you for your patience.
Posted Jan 13, 2020 - 05:23 PST
Monitoring
Our team has identified and mitigated a problem with our database and that is now under control. We are monitoring the situation but if you still experience problems please contact us at netlify.com/support. Thank you.
Posted Jan 13, 2020 - 04:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 04:52 PST
Investigating
We are currently investigating a performance issue with our API that could affect site loading and builds.
Posted Jan 13, 2020 - 04:49 PST
This incident affected: Build Pipeline and API.