Builds being delayed
Incident Report for Netlify
Resolved
We've pushed a fix. Builds should now not be delayed anymore. We are continuing to monitoring the incident.
Posted Oct 03, 2021 - 05:19 UTC
Identified
We've identified the cause of the issue and are working to provide a fix.
Posted Oct 03, 2021 - 05:02 UTC
Investigating
We’re currently investigating the cause of builds being delayed. We’d post another update as soon as we have more information.
Posted Oct 03, 2021 - 04:32 UTC
This incident affected: Build Pipeline.