Analytics data ingestion delays
Incident Report for Netlify
Resolved
The incident has been resolved and all data is backfilled as of 18:06 PST/PDT. No data was lost.
Posted Jul 10, 2020 - 01:19 UTC
Monitoring
Our vendor has resolved the issue, and we have begun backfilling data.
Posted Jul 09, 2020 - 23:00 UTC
Identified
We continue to work with our vendor to restore the ingestion of analytics stats. No data has been lost, and all will be backfilled.
Posted Jul 09, 2020 - 21:30 UTC
Investigating
Data since approximately 17:30 UTC is currently unavailable in the Analytics UI. No data has been lost, and display will catch up soon. We are working with a 3rd party vendor to resolve the situation.
Posted Jul 09, 2020 - 19:31 UTC
This incident affected: Analytics.