HTTP 500 Errors on Login

Incident Report for Netlify

Resolved

No further errors have occurred and we have confirmed all services are fully operational. This is now resolved.
Posted Jul 10, 2023 - 21:01 UTC

Monitoring

We have implemented a fix for this behavior and will continue to monitor to confirm that errors have stopped.
Posted Jul 10, 2023 - 20:46 UTC

Identified

We have identified the underlying cause of this behavior and are working toward a resolution. We'll continue to update as we learn more.
Posted Jul 10, 2023 - 20:31 UTC

Investigating

We are investigating an issue with some users attempting to log in to their Netlify accounts and receiving an HTTP 500 error.
Posted Jul 10, 2023 - 20:06 UTC
This incident affected: Identity.