Increased latencies
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 12:51 PST
Monitoring
Latencies are in line with usual operation and are not causing any effects to our service. We'll continue to monitor closely.
Posted Feb 10, 2020 - 11:47 PST
Update
Our team continues to investigate elevated API latency, which is not causing any failures in serving assets on the web.
Posted Feb 10, 2020 - 10:39 PST
Investigating
Our team is investigating an increase in reported latencies for content not already cached at the CDN edge.
Posted Feb 10, 2020 - 09:41 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, and API.