CDN Connectivity Issues For Some Web Requests In The New York, USA Area
Incident Report for Netlify
Resolved
Investigating: We’re investigating connectivity issues to our CDN in the New York area.

Monitoring: Monitors show that the connectivity issues have recovered and we continue to monitor and investigate root cause. They affected only our non-enterprise CDN.

Resolved: We have resolved the incident and understand the cause and are putting measures in place to prevent recurrence. Our helpdesk can provide more details if you have questions.
Posted 3 months ago. Oct 26, 2018 - 08:18 PDT